Em 20 de abril de 2020, a iugu deixou de dar suporte para qualquer versão do protocolo de segurança digital TLS que não seja a 1.2 ou superior.

A fim de garantir que a comunicação entre o nosso sistema e o seu continue resguardada e você possa seguir utilizando os nossos serviços, você precisa atualizar o protocolo de segurança do seu site ou aplicativo.

O que muda?

O TLS (Transport Layer Security) é o mais importante protocolo criptográfico da internet, responsável por prover privacidade e integridade de dados entre duas aplicações.

Seguindo requerimentos da Indústria de Cartões de Pagamento (PCI, na sigla em inglês), a versão 1.0 e 1.1 do TLS foi desativada.

Por isso, pedimos que você atualize o protocolo de segurança da sua aplicação para a versão 1.2 ou superior do TLS.

É importante reiterar que, por razões de segurança, sistemas que não tenham o TLS com versão 1.2+ não poderão se comunicar com a iugu.

Como fazer a mudança?

Protocolos de segurança envolvem a parte mais técnica da sua aplicação, então é crucial que ela seja revisada pelo seu serviço de hospedagem web, seu fornecedor de software de e-commerce ou sua equipe de de desenvolvimento ou infraestrutura.

Para verificar a sua versão do protocolo TLS, clique aqui.

Importante: A iugu não pode revisar ou fazer a mudança do protocolo na sua aplicação.

Se, ainda assim, restar alguma dúvida, não deixe de entrar em contato com o nosso atendimento, no chat em tempo real (seg. a sex., 9h-17h) ou pelo formulário.

Tem mais dúvidas? Envie uma solicitação

0 Comentários

Por favor, entre para comentar.
Enviar uma solicitação